1

Unmet dependencies. Try using -f

view story
linux-howto

http://askubuntu.com – I'm running into the following error when I'm installing any package on 12.04. Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these. The following packages have unmet dependencies: postgresql-client-9.1 : Breaks: postgresql-9.1 (< 9.1.7-0ubuntu12.04) but 9.1.6-1~precise2 is installed E: Unmet dependencies. Try using -f. Tried following commands, sudo apt-get autoremove sudo apt-get autorclean sudo apt-get install -f sudo apt-get purge postgresql sudo apt-get purge postgresql-client-9 (HowTos)