5

Unmet dependencies error for smbfs

view full story
linux-howto

http://www.linuxquestions.org – When i try to install smbfs it following Quote: he following packages have unmet dependencies: smbfs: Depends: samba-common (= 2:3.3.2-1ubuntu3) but 2:3.3.2-1ubuntu3.2 is to be installed E: Broken packages I tried --fix-broken but same problem (HowTos)