1

Unmet dependencies-Broken Packages

view story
linux-howto

http://askubuntu.com – Im a newbie to ubuntu. Ive come across this while trying to install synaptic manager. However, later I observed that I get this sort of error whenever I try to install anything. Also, when i go to update manager and click install updates, it displays this: *Check if you are using third party repositories. If so disable them, since they are a common source of problems. Furthermore run the following command in a Terminal: apt-get install -f: The following packages have unmet dependencies: linux-generic-pae: Depends: linux-image-generic-pae (= 3.2.0.37.44) but 3.2.0.37.45 is installed (HowTos)