5

Unable to upgrade to glibc2.4 using yum

view full story
linux-howto

http://www.linuxforums.org – I have glibc 2.3 installed. sh-3.00$ rpm -qa|grep glibc glibc-devel-2.3.4-2.39 glibc-2.3.4-2.39 compat-glibc-2.3.2-95.30 glibc-profile-2.3.4-2.39 glibc-headers-2.3.4-2.39 compat-glibc-headers-2.3.2-95.30 glibc-utils-2.3.4-2.39 glibc-common-2.3.4-2.39 glibc-kernheaders-2.4-9.1.100.EL I want to upgrade it to 2.4 because otherwise I'm not able to install Adobe Flash player. When I say yum install glibc it says Setting up repositories base [1/3] y-required [2/3] adobe-linux-i386 [3/3] Reading repository metadata in from local files Parsing package install arguments Nothing to do Then I downloaded the rpm file and tried like this: yum install glibc-2.4-8.i386.rpm and it says Setting up repositories base [1/3] y-required [2/3] adobe-linux-i386 [3/3] Reading repository metadata in from local files Parsing package install arguments Examining glibc-2.4-8.i386.rpm: glibc - 2.4-8.i386 glibc-2.4-8.i386.rpm: does not update installed package. Nothing to do What should I do to get it done? (HowTos)