1

unable to locate package and not allowing to install any software

view story
linux-howto

http://askubuntu.com – whenever i try to install any software in ubutu 10 i type command sudo apt-get install vlc and also command sudo apt-get update i find every time error that is unable to locate package vlc like this tried sudo apt-get update then i still giving same error. please help me is there i have to change in any repository please give suggestion.is there sudo command already or i have to install it Thanks (HowTos)