1

unable to install/update kmod 7-2.fc17

view story
linux-howto

http://forums.fedoraforum.org – Hi all, An update just showed up in the apper for kmod7-2.fc17, and that was when I realized that itwasn't installed in my system. Instead I had kmod 7-1.fc17. `yum install kmod' returns: Code: Loaded plugins: langpacks, presto, refresh-packagekit Resolving Dependencies --> Running transaction check ---> Package kmod.x86_64 0:7-1.fc17 will be updated ---> Package kmod.x86_64 0:7-2.fc17 will be an update --> Processing Dependency: /sbin/depmod for package: 1:kmod-nvidia-3.3.7-1.fc16.x86_64-295.53-1.fc16.1.x86_64 Package module-init-tools-3.16-5.fc17.x86_64 is obsolete (HowTos)