1

Unable to install python2.7-dev due to unmet dependencies Ubuntu 12.04

view story
linux-howto

http://serverfault.com – Having exactly the same problem described on this page: http://qnundrum.com/answer.php?q=431114 Below is directly quoted from that page: I am unable to install python-dev becasue of unment dependancies. How can I get around this? Deleting python is not an option and I cant got back to python2.6-dev as it cant be found. sudo apt-get install python-dev The following packages have unmet dependencies: python-dev : Depends: python2.7-dev (>= 2.7.3) but it is not going to be installed E: Unable to correct problems, you have held broken packages. So try python2.7-dev sudo apt-get install pytho (HowTos)