1

Unable to install gstreamer (package dependencies cannot be resolved)

view story
linux-howto

http://askubuntu.com – Does any body know how to fix it if I try to install vlc same error received if try to add codec same error received what are they doing.As they update more and more problem comes.I am going to post comments on facebook and twitter that dont install ubuntu 12.04 please dont concentrate on graphics. (HowTos)