1

[UbuntuGnome] could not load gpu driver -- optirun, nvidia-331, bumblebee

view story
linux-howto

http://ubuntuforums.org – I recently installed UbuntuGnome 14.04 LTS and to use my nvidia card I installed Bumblebee and the most recent drivers by this guide: http://mylinuxexplore.blogspot.be/20...ndary-gpu.html But when I use optirun, I get the same error over and over again. I purged and reinstalled bumblebee, bumblebee-nvidia and primus but that didn't help. I'm stuck here :-s My specs Asus X75VC UbuntuGnome 14.04LTS Nvidia GT720M Quote: optirun -vv glxspheres [ 1218.747115] [DEBUG]Reading file: /etc/bumblebee/bumblebee.conf [ 1218.747585] [DEBUG]optirun version 3.2.1 starting. (Hardware)