1

[ubuntu] Yo Frankie doesn't work, Blender crashs...

view story
linux-howto

http://ubuntuforums.org – After an upgrade to Ubuntu 12.04 Yo frankie doesn't run anymore... I will post some info about the blender crash below: Package: blender 2.62-1 Title: blenderplayer crashed with SIGSEGV in ntreeVerifyNodes() Architecture: amd64 ProcCmdline: blenderplayer /usr/share/yofrankie-bge/levels/start_menu.blend I tried to install the last version of blender but it had an error: cesar@cesar-System-Product-Name:~$ sudo add-apt-repository ppa:cheleb/blender-svn You are about to add the following PPA to your system: tag:launchpad.net:2008:redacted More info: https://launchpad.net/~cheleb/+archive/blende (Hardware)