14

[ubuntu] xapt failed to install armel packages in i386 Precise

view full story
linux-howto

http://ubuntuforums.org – In oneric, I could use xapt to install armel packages in my 32-bit Ubuntu desktop installation. Now that I have upgraded to Ubuntu Precise it returns an warnings and errors: Quote: sudo xapt -a armel -M http://ports.ubuntu.com -S precise libbz2-dev .... Use of qw(...) as parentheses is deprecated at /usr/bin/dpkg-cross line 1053. dpkg-cross: Skipping Multi-Arch package 'libbz2-1.0_1.0.6-1_armel.deb'. Use of qw(...) as parentheses is deprecated at /usr/bin/dpkg-cross line 1053. dpkg-cross: Skipping Multi-Arch package 'libc6_2.15-0ubuntu10_armel.deb'. .... Unpac (Hardware)