1

[ubuntu] wine(program)/update manger/software center problem

view story
linux-howto

http://ubuntuforums.org – hello recently Ubuntu 12.04 64-bit update manger has stopped working. it says package system is broken. at the same time Ubuntu software center needs catalog update to install or remove programs, so I cant just uninstall wine. Code below and photo in attachments.(cropped as best i could) please help,yellowwinner Code: The following packages have unmet dependencies: wine1.4: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.1.2ubuntu7 is installed         Depends: libc6 (>= 2.14) but 2.15-0ubuntu10 is installed         Depends: wine1 (Hardware)