6

[ubuntu] Upgrade from 11.04 to 11.10 errors on php5-cli

view full story
linux-howto

http://ubuntuforums.org – Folks, I've finally cleared other projects in order to upgrade my box from 11.04 to 12.04. This means upgrading to 11.10 as an interim step. All goes well with Update Manager until the install has about 1 minute to go. It gets to "Configuring landscape-common", in particular "setting up php5-cli" and then the Update Manager starts flashing (refreshing?) and goes no further. Thank god for VMware snapshots! I've tried a bunch of things but nothing seems to work. I must have downloaded about 4GB in updates since trying. Anyone got any tips for me? Can I go about this a (Hardware)