4

[ubuntu] Update Manager: "The package system is broken."

view full story
linux-howto

http://ubuntuforums.org – This is kind of a strange one, I think. I downloaded and installed Linux yesterday, from the LiveUSB. The install went fine, but when I try to run the update manager, I get an error. Like so: Quote: The package system is broken. Check if you are using third party repositories. If so disable them, since they are a common source of problems. Furthermore run the following command in a Terminal: apt-get install -f Details: Quote: The following packages have unmet dependencies: libc6: Depends: libc-bin (= 2.13-20ubuntu5) but 2.13-20ubuntu5.1 (Hardware)