6

[ubuntu] Unmet dependencies

view full story
linux-howto

http://ubuntuforums.org – I'm trying to install some packages neede to install APP SDK When i do this Code: apt-get install libroot-python-dev libboost-python-dev zlib1g-dev libssl-dev cmake libboost1.40-all-dev I get this Code: cmake libboost1.40-all-dev Reading package lists... Done Building dependency tree      Reading state information... Done zlib1g-dev is already the newest version. cmake is already the newest version. Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required p (Hardware)