4

[ubuntu] Ubuntu 9.10 and ATI X1250 installation Error. Help!

view full story
linux-howto

http://ubuntuforums.org – I am brand-spanking-new at this whole linux thing and I'm having a difficult time of installing my graphics driver. I installed Ubuntu 9.10 on an Acer Extensa 4420. It has an ATI Radeon Xpress 1250. I have gone to the ATI/Radeon site and downloaded the proprietary driver that is supposed to correspond with my card. When I run the file as executable (in the terminal), it gives me an error saying, "Error: ./default_policy.sh does not support version default:v2: x86_64:lib32::none:2.6.31.14-generic; make sure that the version is being correctly set by --iscurrentdistro" Can anyone help me? Maybe tell me what this blurb means? I really want to get my graphics working! Please Help! (Hardware)