8

[ubuntu] Ubuntu 12.10, kernel 3.5.0-25, error installing compat-wireless for wired connection

view full story
linux-howto

http://ubuntuforums.org – hi, I have Ubuntu 12.10, kernel 3.5.0-25 , and did all the updates. The wired connection is not working and for get it working I must install compat wireless drivers. I have done this once but I reinstalled Ubuntu and now it doesn't work anymore. I did apt-get install linux-headers-generic build-essential which says everything is up-to-date. Then ./scripts/driver-select alx which didn't give any error. Then 'make' which gave some errors: # make ./scripts/gen-compat-autoconf.sh /root/compat-wireless-3.6.8-1/.config /root/compat-wireless-3.6.8-1/config.mk > include/linux/compat (Hardware)