1

[ubuntu] Trying to install wine, having issues.

view story
linux-howto

http://ubuntuforums.org – Ok, so I run apt updates and all that, but when I type in sudo apt-get install wine1.5 in terminal. I get this The following packages have unmet dependencies: wine1.5 : Depends: wine1.5-i386 (= 1.5.21-0ubuntu1) but it is not installable E: Unable to correct problems, you have held broken packages. If I try the software center, I get this message. Package dependencies cannot be resolved then in details, it says. wine1.4: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.7ubuntu6 is to be installed Depends: libc6 (>= 2.14) but 2.15-0ubuntu20 is to be installed Depends: wi (Hardware)