1

Ubuntu software center does not work

view story
linux-howto

http://askubuntu.com – I can not install or remove anything whether from Software center or Terminal. apt-get install -f can not fix the problem! Software center shows below message: The package system is broken The following packages have unmet dependencies: mysql-server-5.5: PreDepends: mysql-common (>= 5.5.24-0ubuntu0.12.04.1) but 5.5.24-0ubuntu0.12.04.1 is installed Depends: mysql-client-5.5 (>= 5.5.24-0ubuntu0.12.04.1) but 5.5.24-0ubuntu0.12.04.1 is installed Depends: perl (>= 5.6) but 5.14.2-6ubuntu2.1 is installed Depends: libgcc1 (>= 1:4. (HowTos)