5

[ubuntu] Softwae Center / apt-get errors

view full story
linux-howto

http://ubuntuforums.org – I have an error with either installing apps through Software Center or apt-get. Code: Reading package lists... Done Building dependency tree      Reading state information... Done seahorse is already the newest version. The following packages were automatically installed and are no longer required:   language-pack-zh-hans language-pack-kde-en language-pack-kde-zh-hans   language-pack-kde-en-base kde-l10n-engb kde-l10n-zhcn   language-pack-zh-hans-base firefox-locale-zh-hans   language-pack-kde-zh-hans-base Use 'apt-get autoremove' to remove them. 0 up (Hardware)