1

[ubuntu] RTE Player Flash Problems

view story
linux-howto

http://ubuntuforums.org – I'm running 12.04 and have a problem with the new version of the RTE player, which uses Flash. I've tried Chrome, Firefox and Opera, but all hit the same problem. Audio and Video content won't start and an error message is displayed. I've also tried the suggested workaround on the RTE website of disabling the Pepper Flash player (/opt/google/chrome/PepperFlash/libpepflashplayer.so - version 11.3.31.331) and enabling the other version of Flash present (/usr/lib/flashplugin-installer/libflashplayer.so - version 11.2 r202), but no matter what combination I try, I can't play videos in the new ver (Hardware)