1

[ubuntu] Rinlendar dependancy problem

view story
linux-howto

http://ubuntuforums.org – Hi everybody, I' trying to install Rainlendar2 lite on Ubuntu 11.10. After downloading it, i open the compressed folder with ubuntu software center but it doesn't install the software....it gives me this error: "Dependency is not satisfiable: libc6 (>= 2.15)" I0ve tried to download and install two different files: - Rainlendar-Lite-2.10-i386.tar.bz2 - rainlendar2-lite_2.10.b120-1_i386.deb they both gives me the same error. Anybody has a solution? thanks (Hardware)