5

[ubuntu] Requires installation of untrusted packages...

view full story
linux-howto

http://ubuntuforums.org – I'm running Ubuntu 12.04 LTS 64bit. I'm attempting to install TeamViewer 7. I've gone to the TeamViewer website and downloaded their Debian package for the application. When I attempt to install from the .deb file I get the following error in the Software Center: Requires installation of untrusted packages: lib32asound2 lib32z1 I've run the "repair" option and it just brings me back to the same error. I've hit the "Okay" button but that just exits the install process. I've opened up Synaptic and tried to install the untrusted packages there and I get this error mes (Hardware)