4

[ubuntu] Problem with gnome-icon-theme-full upgrade

view full story
linux-howto

http://ubuntuforums.org – Hello everyone! Yesterday I updated my Ubuntu 12.04 but suddenly, while I was installing the updates, it appeared this problem: The following packages have unmet dependencies: gnome-icon-theme-full: Depends: gnome-icon-theme (= 3.4.0-0ubuntu1.1) but 3.4.0-0ubuntu1 is installed After this, each time that I start Ubuntu, it appear an error notification At the same time, when I try to install any sofware from the Ubuntu Center Software, the system doesn't let me do it, and invite me to repare the package, but after trying it, it shows me this message: installArchives() failed: dpkg: depe (Hardware)