5

[ubuntu] Postgres Error while installing any package

view full story
linux-howto

http://ubuntuforums.org – Hi , I used to get the following error(related to postgres database) while trying to install anything using apt-get command. Code: test@test-machine:/var/cache/apt/archives$ sudo apt-get install zip Reading package lists... Done Building dependency tree      Reading state information... Done zip is already the newest version. The following packages were automatically installed and are no longer required:   libqt4-assistant libqt4-webkit virtuoso-nepomuk Use 'apt-get autoremove' to remove them. 0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded. 3 not fu (Hardware)