1

[ubuntu] The package system is broken

view story
linux-howto

http://ubuntuforums.org – Hello all, I installed Ubuntu a month or so ago and it was running quite well until last week. I have a "stop sign" on my task bar and when I click on it the update manager open. I can t do any updates because I get this error : The following packages have unmet dependencies: libc6: Depends: libc-bin (= 2.15-0ubuntu10) but 2.15-0ubuntu10.2 is installed libc6-dev: Depends: libc6 (= 2.15-0ubuntu10.2) but 2.15-0ubuntu10 is installed Depends: libc-dev-bin (= 2.15-0ubuntu10.2) but 2.15-0ubuntu10.2 is installed It is suggest to do apt-get install - f but I get this media@ma (Hardware)