1

[ubuntu] Package Dependencies error loop

view story
linux-howto

http://ubuntuforums.org – Hey all, Was trying to install something today and then got this error: Code: Reading package lists... Done Building dependency tree      Reading state information... Done E: The package ooobasis3.4-images needs to be reinstalled, but I can't find an archive for it. When to check for dependencies, and got this: Code: sudo dpkg --remove --force-remove-reinstreq ooobasis3.4-images dpkg: dependency problems prevent removal of ooobasis3.4-images: openoffice.org3 depends on ooobasis3.4-images. dpkg: error processing ooobasis3.4-images (--remove): dependency problems - (Hardware)