1

[ubuntu] Nvidia driver / dkms won't build in Kernel 3.7+

view story
linux-howto

http://ubuntuforums.org – I am using bumblebee because I have an optimus enabled graphics card. Currently I am running in an older kernel -> 3.5. But my Laptop gets all features with 3.7, like fn keys etc. The problem is when I try to do Code: sudo apt-get install bumblebee bumblebee-nvidia I get the following error message Code: [ERROR] DKMS doesn't support kernel 3.7 ... It builds succesfully in kernel 3.5 and lower. Any Idea how I can fix that? I currently have ubuntu 12.10 installed. And I am having an Asus UX32VD. (Hardware)