1

[ubuntu] Not able to upgrade to lib6

view story
linux-howto

http://ubuntuforums.org – I was trying to upgrade lib6, lib6-dev, libperl5.10 in my Ubuntu 10.04 installation. I am getting following error message. Can you please suggest me the reason and remedy for the same? There is 210 MB disk space free on the disk currently. E: /var/cache/apt/archives/libc6-dev_2.11.1-0ubuntu7.12_i386.deb: unable to create `/usr/include/tar.h.dpkg-new' (while processing `./usr/include/tar.h') E: /var/cache/apt/archives/libc6_2.11.1-0ubuntu7.12_i386.deb: unable to create `/usr/lib/gconv/EBCDIC-ES.so.dpkg-new' (while processing `./usr/lib/gconv/EBCDIC-ES.so') (Hardware)