6

[ubuntu] No internet on 9.04 with Realtek RTL8139 card

view full story
linux-howto

http://ubuntuforums.org – Hi dear Ubuntu users, I'm new to this whole Ubuntu thing, so bear with me :) I have installed 9.04 ( I currently have it on dual boot with Windows XP) and my problem is that I have no internet connection. I have a Motorola modem with a Realtek RTL8139 Family Fast Ethernet NIC network card ( it's a wired connection, btw) When I plug in the cable, there's a little animation, but after a while I get the message: Wired connection is not active (or something like that) Here's what I did so far: 1) I ticked the Wake-On-Lan option in XP, since I read it in the forums that I could solve my problem. It did not :( 2) I turned off my modem, rebooted my system. 3) I deleted the Auto Ethernet network, and plugged in the cable again...no use. 4) I did an ifconfig, since I know that is what you guys really want :) evajulia@Derek:~$ ifconfig eth0 Link encap:Ethernet HWaddr 00:18:f3:ab:2b:3a inet6 addr: fe80::218:f3ff:feab:2b3a/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:34 errors:0 dropped:0 overruns:0 frame:0 TX packets:12 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:3336 (3.3 KB) TX bytes:2520 (2.5 KB) Interrupt:20 Base address:0xb800 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:16436 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) What can be the problem? I really want to use Ubuntu but it's not the same without internet you know...please, I know that Google is my friend, but belive me, I searched for my problem, but could not find a working solution.... Eva Julia (HowTos)