4

[ubuntu] Need new flatbed scanner ! NOW !

view full story
linux-howto

http://ubuntuforums.org – Hi Folks, Got this little problem . . . My Canon LiDE 70 is dying (by inches...) So I need a replacement. NOW !!! I like the LiDE line: simple, slim, USB powered... But the windows drivers never did permit the full use of the scanner: 9600dpi, 48bit output, really large output files (complained if file size was over 100Mb, for crying out loud ! A 1,000 Gb drive costs under $140 !) And I never got it working with any version of Ubuntu . . . So... I'm looking for a replacement that: 1...Does work with xsane out'o the box, 2...Works with Koala, 3...And both windows and Koala drivers don't restrict or limit usage of the hardware (to much!) 4...Oh, yeah, should be fairly cheap too (under $150? $200?) And, no, please, I'm not interested in hearing about what doesn't work. Seems to be a lot of that here. Lets Think Positive: Someday Bill Gates will be dead and all the complaints will be about Google-Chrome! :lolflag: (Hardware)