1

[ubuntu] Need help with perl-base

view story
linux-howto

http://ubuntuforums.org – Hi community, I am new to Linux and Ubuntu and I think I ran into a big problem: With update manager I tried to update several files, but it did not work because the perl-base file always failed to install. So I tried Synaptics, which updated all other files, but failed with the perl-base as well. Not I wanted to install software from software center, but it says you cannot install until perl-base is repaired. When I click on repair, it says it cannot repair. So what now? obviously I got stuck. PLEASE help!! Eric This I get: The following packages have unmet dependencies: libperl5.14: Dep (Hardware)