1

[ubuntu] matplotlib Basemap installation

view story
linux-howto

http://ubuntuforums.org – Hi I am running Ubuntu 10.04 and have already installed python and matplotlib. I wanted to plot data on maps and tried to install the basemap package from matplotlib for this purpose. I followed the instructions that are given here: http://matplotlib.org/basemap/users/installing.html When I completed the installation and, as suggested in the guide, I typed 'from mpl_toolkits.basemap import Basemap' at the python prompt I get the following error: Code: File "<stdin>", line 1, in <module>   File "/usr/local/lib/python2.6/dist-packages/mpl_toolkits (Hardware)