1

[ubuntu] make problems

view story
linux-howto

http://ubuntuforums.org – So just about any time I try to make something from the source file using the make make install install dynamic, it doesn't work. I pretty much will get a message similiar to this. murdoc@poopzilla:~/compat-drivers-3.9-rc4-2$ sudo make install Warning: You may or may not need to update your initramfs, you should if any of the modules installed are part of your initramfs. To add support for your distribution to do this automatically send a patch against ./scripts/update-initramfs. If your distribution does not require this send a patch against the '/usr/bin/lsb_release -i -s': "U (Hardware)