1

[ubuntu] linux-image-generic-pae crippling Update manager

view story
linux-howto

http://ubuntuforums.org – When running updates in Ubuntu 12.04, Update Manager gives the following error: The following packages have unmet dependencies: linux-generic-pae: Depends: linux-image-generic-pae (= 3.2.0.48.58) but 3.2.0.49.59 is installed Depends: linux-headers-generic-pae (= 3.2.0.48.58) but 3.2.0.48.58 is installed linux-headers-generic-pae: Depends: linux-headers-3.2.0-48-generic-pae but it is not installed It advises me to disable third party repositories – which I have – and then run apt-get install -f in terminal When I do that I get the following error messages: (Hardware)