1

[ubuntu] liblzma.so no version information available (required by dpkg-deb)

view story
linux-howto

http://ubuntuforums.org – Hi, I have upgraded from 12.04 to 12.10 and within upgrading and now apt-get install/upgrade appeared message: Quote: dpkg-deb: /usr/local/lib/liblzma.so.5: no version information available (required by dpkg-deb). Installation process went ok. Is there any workaround how to get rid of it ? I have compiled xz 5.0.4 manually but still no luck. Thank you, Kind Regards, Martin (Hardware)