4

[ubuntu] Java install been working on it for two days now! Help!

view full story
linux-howto

http://ubuntuforums.org – I tried to install Java plugin with: sudo apt-get install sun-java6-plugin and get The following packages have unmet dependencies: sun-java6-plugin : Depends: xulrunner-1.9 but it is not installable E: Broken packages Tried fixing broken packages thru Synaptic, but does nothing. I've been searching the net for days trying to get Java done to no avail. (Hardware)