6

[ubuntu] Installed libpcap but still getting errors

view full story
linux-howto

http://ubuntuforums.org – Good afternoon, I am trying to install Wireshark but am getting build errors from it. Libpcap seemed to config/make/install fine, so I'm a little baffled as far as what to do now. I AM using a wireless usb adapter, so that might be what's giving me problems [at least that's my logical guess] lign -Wformat-security -I/usr/local/include -pthread -D_REENTRANT -I/usr/include/gtk-2.0 -I/usr/lib/gtk-2.0/include -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/gio-unix-2.0/ -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include -I/usr/include/ (HowTos)