1

[ubuntu] Installed a dependency of 'ia32-libs'

view story
linux-howto

http://ubuntuforums.org – Alright, so I'm not new to Linux, whilist I'm still learning, although who isn't? So, I wanted to install Skype, complained about not being able to be installed due to 'ia32-libs' not being installed, so i said fine... and I go to install it via terminal, I enter 'sudo apt-get install ias32-libs' and then it tells me it requires 'ia32-libs-multilarch' so i do the same for that, only this time it shoots out a bunch of packages it depends on; so I'm say what the hell. If I was thinking I wouldn't have done what i did next, I decided to install each dependence one by one, I start with 'libgl1-mes (Hardware)