1

[ubuntu] HPLIP upgrading

view story
linux-howto

http://ubuntuforums.org – Hi, This morning I had a pop up box on my computer from "HP Upgrade Manager" which said: "Latest version of HPLIP 3.12.9 is available" and asking if I want it installed. I'm running on Lucid 10.04 LTS. I'm using the HPLIP from 12.04 because the HPLIP that came with Lucid did not support the all-in-one printer I bought a couple of weeks ago. My concern is that the request to install the latest HPLIP is not coming from Ubuntus App Update Manager. Do I wait for Ubuntu itself to offer me this latest HPLIP or is it ok to install from the HP manager? Thanks. (Hardware)