1

[ubuntu] How to switch from Apache Handler to FastCGI on Ubuntu Zend Server?

view story
linux-howto

http://ubuntuforums.org – Hello Installed fresh Ubuntu Server 12.04 and Zend Server Community Edition 5.6.0. Unfortunately I can't deploy my CMS Joomla 2.5.7 based websites due to file permissions error(CHOD 755)during Joomla installation/Joomla extensions installation (files unwriteable) so I'm assuming that's because cgi-fcgi is not shipped with Zend Server for Linux (only for Windows where it's working OK). Ref. http://files.zend.com/help/previous-...extensions.htm) It's possible to install Joomla and extensions only with CHMOD 777 but of course I can't do that on live web server. Could you help me please resolv (Hardware)