5

[ubuntu] Help with codecs on 8.04.4lts

view full story
linux-howto

http://ubuntuforums.org – Hello! i'm having trouble getting my basic gstreamers installed from add/remove. i think my error message is telling me the repositories are no good. "The repository may no longer be available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and ensure the repository address in the preferences is correct." if anyone could help me fix this i would greatly appreciate it. i just swapped a windows os out of an old dell laptop for my friend.:confuse (Hardware)