13

[ubuntu] Graphics installation issues

view full story
linux-howto

http://ubuntuforums.org – Hello, When installing my FGLRX-updates driver, I get the following errors and I have no idea what they mean. Jockey-text in terminal always fails to enable it, and I used "dpkg --force-all" in terminal to no avail Code: sudo dpkg --force-all -i fglrx-updates_8.960-0ubuntu1_i386.deb fglrx-amdcccle-updates_8.960-0ubuntu1_i386.deb Selecting previously unselected package fglrx-updates. (Reading database ... 172527 files and directories currently installed.) Unpacking fglrx-updates (from fglrx-updates_8.960-0ubuntu1_i386.deb) ... Selecting previously unselected package fglrx-amdccc (Hardware)