1

[ubuntu] Gnome-control-center

view story
linux-howto

http://ubuntuforums.org – We have old versions (from Gnome 3.4) of two setting applications in QQ: - gnome-control-center (3.4.2) - gnome-settings-daemon (3.4.2) However, for the forthcoming Gnome 3.6 the version 3.5.92 (rc) has been released. You can find them from Ricotz Staging PPA. Installing them causes keyboard language issues. Does someone know why Ubuntu QQ has retained the version 3.4.2? (Hardware)