3

[ubuntu] Gnome Classic (no effects) - 2 issues

view full story
linux-howto

http://ubuntuforums.org – Hi, I'm using Ubuntu 12.04 with Gnome Classic (no effects) and there are 2 very simple issues that I can't deal with: 1) I cannot install global menu applet. I tried using Synaptic and here it says that this package is broken. When I'm trying to fix it I get back: E: Unable to correct problems, you have held broken packages. E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages. E: Unable to correct dependencies E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages. E: Unable to correct dependencies Has anyone faced (Hardware)