1

[ubuntu] Gnome Classic in the new Gnome 3.7 branch

view story
linux-howto

http://ubuntuforums.org – I have upgraded my RR setup with the new Gnome3.7 branch. Here I use the Gnome3 Staging PPA. Well after upgrading everything, I noticed that the session Gnome Classic (No effects) does not work anymore. However the session Gnome Classic works just fine. Of course I could not upgrade the packages gnome-panel, gnome-panel-data and libpanel-applet-4-0. So these are still v. 3.6.2. The apckages metacity, metacity-common and libmetacity-private0a are v. 2.34.13. (Hardware)