4

[ubuntu] gimp problem

view full story
linux-howto

http://ubuntuforums.org – hi... m on ubuntu 11.10. i want to install gimp on my desktop. i used Ubuntu Software Centre. But this messsage occurs: ''This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.'' The following packages have unmet dependencies: gimp-console: Depends: gimp (= 2.7.5-2012020901~oo) but 2.7.5-2012020901~oo is to be installed Depends: libfontconfig1 (>= 2.8.0) but 2.8.0-3ubuntu2 is to be installed (Hardware)