4

[ubuntu] fix openssl 1.0.1 bug 12.04 sslv3 handshake failure

view full story
linux-howto

http://ubuntuforums.org – From 12.04 LTS Want to upgrade these: openssl (1.0.1-4ubuntu5) but libssl1.0.0 (1.0.1-4ubuntu5) Fixes https://bugs.launchpad.net/ubuntu/+s...sl/+bug/986147 Is it possible to do using apt-get or do I have to do it from source? If I do have to do it from source, whats a way to update apt-get so that it knows what version is installed? Related, when I tried apt-get install openssl 1.0.0 (rollback), it said it would be 2GB of new data?! Thank you ! (Hardware)