1

[ubuntu] Error when running apt-get upgrade

view story
linux-howto

http://ubuntuforums.org – I'm getting the following error when I apt-get upgrade: Code: Errors were encountered while processing:  /var/cache/apt/archives/linux-image-2.6.32-45-generic-pae_2.6.32-45.101_i386.deb E: Sub-process /usr/bin/dpkg returned an error code (1) But, I don't know how to troubleshoot this. When I run dpkg --configure -a, I get this message: Code: dpkg: dependency problems prevent configuration of linux-image-generic-pae:  linux-image-generic-pae depends on linux-image-2.6.32-45-generic-pae; however:   Package linux-image-2.6.32-45-generic-pae is not installed. dpkg: er (Hardware)