4

[ubuntu] error when compiling orinoco-0.15rc4.tar.gz

view full story
linux-howto

http://ubuntuforums.org – Hi all, I am very much a newbie to linux (and not overly computer literate otherwise, so please be gentle). This is my first interaction with ubuntu (currently running karmic on an old gateway laptop with kernel 2.6.31-22-generic) and, as is par for how I handle challenges, I've jumped in with both feet - which is to say this is not a dual-boot situation. I've spent some time reading the forums (and other sources of information) and am grateful for all the knowledgeable people who are willing to share what they know. My operating system seems to be functioning properly. I can get online vi (HowTos)